DTMX Passion

Forum dédié à la DTMX du 50cc au 400cc
 
AccueilCalendrierFAQGoogleS'enregistrerCarte des membresConnexion

Partagez | 
 

 toutes les ampoules grillent...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Yam76
Modérateur
avatar

Nombre de messages : 2703
Age : 51
Localisation : Seine Maritime Dep 76
Date d'inscription : 28/01/2007

MessageSujet: Re: toutes les ampoules grillent...   Mer 8 Aoû 2007 - 0:00

Salut Patoo,

Attention, le circuit batterie est différent du circuit phare, c'est un autre enroulement du stator. Avec une diode de redressement, on ne récupère qu'une seule alternance, la positive. Avec un pont de diode, on redresse les deux alternances, la tension moyenne est le double. Le pb, c'est qu'il faut débrancher le fil de l'enrourement qui est câblé à la masse pour le brancher sur l'entrée du pont de diode. Avant de mettre un pont de diode, il faudrait mesurer la tension qui sort entre la masse et la diode, elle suffit peut être à charger une batterie 12 V, pour cela, débranches une des bornes de la batterie, branches un voltmètre en continu, puis accélères. Si la tension est inférieure à 12 Vdc, cela ne chargera pas. A ce moment la, il faudra câbler un pont de diode, reparles en moi, je te ferai un topo dessus, @++

patoo dtmx a écrit:
convainquant!!! très convaincant...

bien joué, yam! cheers

puisque tu a l'air de bien t'y connaitre en diode, que me conseillerais tu de faire pour ma batterie 12v, qui continue de chager comme une batterie de 6v...


ce qui m'étonne un peu, c'est que le courant est régulé à 12v, alors, pourquoi la batterie ne charge pas elle aussi en 12v.

si tu as besoin d'infos, de valeurs, de mesures, je les fait sans problèmes...

on m'a conseillé un pont de diodes...
Revenir en haut Aller en bas
Alexandre



Nombre de messages : 281
Age : 48
Localisation : Oise (60)
Date d'inscription : 27/04/2007

MessageSujet: Re: toutes les ampoules grillent...   Mer 8 Aoû 2007 - 15:35

super yam, merci pour le test, j'ai réglé les régulateurs a 7v4 pour 1,8 A car c'est tout ce que pouvais me délivrer mon alim régulée au labo.

ça s'ajuste tres facilement avec les 2 potards, 1 pour l'alternance positive et un pour la négative.

les transistors peuvent dissiper 125W chacun soit 250 watts au total. ce n'est pas la puissance dissipée qui pourais poser problème, mais la dissipation thermique de mon boitier. le boitier étais il tiede, chaud, brulant? on ne doit pas dépasser 125°c au niveau de la puce interne du transistor, donc je dirais pas dépasser 70°c sur le boitier a la louche
si c'est trop chaud il faut que je couple un radiateur a ailettes sur le boitier

au vu du régul d'origine c'est un montage qui bouffe l'alternance négative, un peu comme une grosse zener de puissance, passant dans le sens direct et tension d'avalanche dans le sens inverse.

ps : le premier régulateur que je t'ai envoyé a un pb de cablage sur les potards du a une mauvaise empreinte dans le soft de routage, le 2eme est la version corrigée

patoo : je ne t'oublie pas, je suis désolé de n'avoir rien fait pour ton pb, mais avant de me lancer sur un truc compliqué genre doubleur de tension ou modif importante du faisceau, j'aurais voulu comprendre ton PB, malheureusement mon DT est cassé et je ne peux plus rien tester pour l'instant.

++
Alex
Revenir en haut Aller en bas
patoo dtmx

avatar

Nombre de messages : 196
Age : 28
Localisation : Pontoise
Date d'inscription : 02/05/2007

MessageSujet: Re: toutes les ampoules grillent...   Mer 8 Aoû 2007 - 20:06

ne t'inquiète pas, alexandre, c'est pas grave.

j'ai tout mon temps...

pour répondre à yam, j'ai essayé ton branchemant, je l'avais déja fait...

non, çà ne charge pas: au max, j'ai 8v qui arrive à la batteire, avec une intensité de 0.10A Evil or Very Mad

il faudra que je fasse un branchement où je puisse vérifié les valeurs en roulant, feux éteinds, feux allumés, cligno, plein phare, croisement, veilleuse...

je serai mieux fixé...
en tout cas, en faisant comme tu m'a conseillé, j'arrive difficilement à 8v...

voilà voilà scratch
Revenir en haut Aller en bas
GéRô



Nombre de messages : 35
Date d'inscription : 24/07/2007

MessageSujet: Re: toutes les ampoules grillent...   Sam 11 Aoû 2007 - 22:35

Yam76, tu as l'air assez callé en électronique alors voici une de mes questions à la con.

Ne peut on pas monter justement un pont de graetz(ce que tu appelles pont de diodes) en sortie de la bobine, histoire d'avoir une pseudo contante continue (comme sur les chargeur de batterie), pke ta diode ne fait qu'éliminer la partie négative du signal ce qui doit se ressentir sur l'éclairage bas dans les tours (éclairage alternatif)?

Par contre, il faut trouver un truc pour limiter le courant à 12V ou 6V ... ou alors avoir une bobine qui permettrait de débiter 6à8V ou 12 à 14V en sorte du pont ?

Je dit des sotises ?? je rêve??
Revenir en haut Aller en bas
Yam76
Modérateur
avatar

Nombre de messages : 2703
Age : 51
Localisation : Seine Maritime Dep 76
Date d'inscription : 28/01/2007

MessageSujet: Re: toutes les ampoules grillent...   Sam 11 Aoû 2007 - 22:52

Réponse pour l'éclairage phares:

Pour l'instant, Alexandre a travaillé sur comment remplacer le régulateur actuel, je rapelle son fonctionnement, il est connecté en parallele sur la bobine d'éclairage phare, dès que la tension dépasse 6 v, il vient charger la bobine, sa tension s'écroule, l'énergie est dissipée dans le régulateur et dans la résistance de la bobine. C'est assez primaire comme principe.

La solution moderne, se serait de redresser la tension alternative, puis de la réguler par un régulateur flottant. Les pb, c'est qu'il faut refaire le cablage pour séparer la masse de la bobine, après la partie régulation va devoir dissiper la tension en trop à ses bornes avec le courant le traversant, soit 15V X 4A, soit 50-60w, bonjour le radiateur !!!.

Je n'ai pas eu le temps d'envoyer un mot à Alexandre, ce que je verrai plutot, c'est rester dans le systeme de régulation actuel, mais plutot que de travailler avec des transistors en linéaire, on fonctionne en tout ou rien en venant court circuiter la bobine par impulsions..... L'energie dissipée par le transistor est très faible, quelques w pour un transistor à effet de champ....... on ne s'avoue pas vaincu, et puis le montage à Alexandre n'est pas mis au rebus, il faut l'essayer sur du moyen terme.

@++


Dernière édition par le Sam 11 Aoû 2007 - 23:13, édité 1 fois
Revenir en haut Aller en bas
Yam76
Modérateur
avatar

Nombre de messages : 2703
Age : 51
Localisation : Seine Maritime Dep 76
Date d'inscription : 28/01/2007

MessageSujet: Re: toutes les ampoules grillent...   Sam 11 Aoû 2007 - 23:00

Pour une batterie en 12 V:

Pour passer d'une batterie 6 v en 12 v, il faudrait supprimer la diode et mettre en effet un pont de diode. Sauf que dans le câblage actuel, la bobine éclairage a une de ses deux connections à la masse. Il faut décabler cette connection et l'amener à une entrée du pont de diode. L'autre entrée du pont est alors branchée au fil rentrant sur l'anode de la diode actuelle. Après il faut tester à 8000 tours pour voir quelle est la tension obtenue en sortie de pont, si elle est supérieure à 14 v, la batterie risque de ne pas tenir... après il faut le pont mixte avec deux diodes deux thyristors qui font la régul.... ça fait luxueux pour une mèmère de 30 ans et pour rouler dans la boue Shocked cheers
Revenir en haut Aller en bas
freddie2

avatar

Nombre de messages : 75
Age : 36
Localisation : le puy en velay
Date d'inscription : 03/07/2007

MessageSujet: Re: toutes les ampoules grillent...   Dim 12 Aoû 2007 - 18:17

euh...
pour tout vous dire je me perds dans la diode et le reste... drunken
j'y comprend pas grand chose...
ne serrais ce pas plus simple de se procurer une batterie de 12v d'origine??? scratch
bon, sinon je viens de recevoir mes ampoules de 6v de manuracing, je fais les essais à partir de mercredi jour de mes vacances!!!!! jocolor
je vous tiens au courant( c cas de le dire lol! )!
Revenir en haut Aller en bas
Yam76
Modérateur
avatar

Nombre de messages : 2703
Age : 51
Localisation : Seine Maritime Dep 76
Date d'inscription : 28/01/2007

MessageSujet: Re: toutes les ampoules grillent...   Dim 12 Aoû 2007 - 21:38

Salut Freddie, désolé pour le charabia.... en fait si tu mets une batterie de 12 v, celle ci ne chargera pas, car d'après les valeurs mesurée par Patoo, on ne monte qu'à 8 v, pour charger, il faudrait qu'on dépasse 12 V, d'où modification du câblage....

Attention, si je comprend bien tes problèmes en regardant ton post initial, c'est ton ampoule de phare-plein phare qui grille Question Question , si c'est le cas, c'est ton régulateur qui est HS. La batterie n'a rien à voir avec l'ampoule de phare, elle est sur un deuxième circuit pour les clignotants, veilleuses, feux stop, mème avec une batterie HS, toutes ces ampoules ne doivent pas griller, passer en 12 la batterie ne donnera pas grand chose si ce n'est de trouver plus facilement des ampoules Shocked @++
Revenir en haut Aller en bas
patoo dtmx

avatar

Nombre de messages : 196
Age : 28
Localisation : Pontoise
Date d'inscription : 02/05/2007

MessageSujet: Re: toutes les ampoules grillent...   Lun 13 Aoû 2007 - 18:12

pour ma part, j'ai fait un relevé des valeurs que j'obtient avec ma mix en 12v. je n'ai pas mis de pont de diode, ni rien d'autre.

tout le faisceau électrique est encore d'origine, si ce n'est le régu et la batterie, et bien entendu les ampoules...

je vous communique les valeurs, et les courbes, que j'ai tracées:

une pour les ampères, et une autre pour les volts.


et vu comme çà, tout semble normal... je les met le plus vite possible...
Revenir en haut Aller en bas
freddie2

avatar

Nombre de messages : 75
Age : 36
Localisation : le puy en velay
Date d'inscription : 03/07/2007

MessageSujet: Re: toutes les ampoules grillent...   Lun 13 Aoû 2007 - 18:28

salut yam 76!
oui j'avais compris grace a patoo que le probleme doit venir de mon regulateur, mais cette fin de semaine je vais tester a nouveau avec de bonnes ampoules car le cablage était abimé, peut etre est ce juste cela...
sinon c'est le regulateur....
ma batterie est ok sinon.
patoo : oui, vite vite cette courbe qu'on voye ce que cela donne! lol!
Revenir en haut Aller en bas
patoo dtmx

avatar

Nombre de messages : 196
Age : 28
Localisation : Pontoise
Date d'inscription : 02/05/2007

MessageSujet: Re: toutes les ampoules grillent...   Mar 14 Aoû 2007 - 19:48

oui, voici les courbes, en couleurs, vous remarquerez Very Happy



çà c'était pour les ampères, et maintenant pour les volts:
voilà voilà:




toute les mesures ont été faites moteur au point mort, donc en ne roulant pas... je précise parce que la aussi, les valeurs changent un peu...

passé dans la zone des 6000trs, la valeur reste assez approximative puisque l'on rentre dans la courbe de puissance, alors le moteur accélère tout seul, et il est impossible de garder un régime stable...

donc, 6000trs, relevé assez approximatif. scratch

sinon, les autres valeurs sont fiables.
Revenir en haut Aller en bas
Alexandre



Nombre de messages : 281
Age : 48
Localisation : Oise (60)
Date d'inscription : 27/04/2007

MessageSujet: Re: toutes les ampoules grillent...   Mar 14 Aoû 2007 - 20:29

bah elle charge ta batterie, c'est pas les grandes eaux mais ça charge

par contre si tu mets les codes tu dois plus rien charger

je mettrais bien un transfo 1:2 , 50 ou 100VA pour doubler la tension et réaliser une séparation galvanique suivi d'un pont de diode pour un redressement double alternance avec le - du pont a la masse et le + au régul/charge batterie

je vais voir si je peux te faire ça dans la semaine
Revenir en haut Aller en bas
freddie2

avatar

Nombre de messages : 75
Age : 36
Localisation : le puy en velay
Date d'inscription : 03/07/2007

MessageSujet: Re: toutes les ampoules grillent...   Mer 15 Aoû 2007 - 20:19

tout d'abord bravo pour ce croquis et ces relevées!!!
bon sinon des nouvelles de ma dtmx, j'ai essayer avec une ampoule et le regulateur et .... youpi!!!!! ca fonctionne!!!!
donc j'ai mis toutes les ampoules sauf celle du feu arrière car je n'ai pas eu le bon modèle (2 pr l'avant au lieu de une de chaque, je ne sais pas si cest que manuracong n'a pas pr l'arrière ou non...). mais bon, c'est déjà une bonne avancée.
par contre... Suspect l
lorsque j'ai roulé quelques mètres sans le régulateur les ampoules ont quand même fonctionner!est ce normal? quelles peuvent en être les conséquences?
demainje fixe le regulateur comme il faut et ce sera bon pour cette fois ci, désolé patoo, je n'aurais pas besoin de ton regu pour le moment mais plus tard qui sais... je passerais peut etre un jour en 12v...
voila pour mon petit récit,
je suis heureux pour ce soucis de lumière en moins et en plus je viens d'acheter un compteur de vitesse neuf, car le mien est HS...
Revenir en haut Aller en bas
Alexandre



Nombre de messages : 281
Age : 48
Localisation : Oise (60)
Date d'inscription : 27/04/2007

MessageSujet: Re: toutes les ampoules grillent...   Jeu 16 Aoû 2007 - 12:34

sans régulateur, la tension va croitre sans etre limitée avec les tours moteur.

donc en gros : un coup a 8000 tr et pouf plus d'ampoules
mais tant que tu reste a bas régime, tu risques pas de claquer
Revenir en haut Aller en bas
freddie2

avatar

Nombre de messages : 75
Age : 36
Localisation : le puy en velay
Date d'inscription : 03/07/2007

MessageSujet: Re: toutes les ampoules grillent...   Jeu 16 Aoû 2007 - 16:41

Mad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Evil or Very Mad Evil or Very Mad
bouhhhhh!!!!
ce matin j'essaye ma mimix pour me mettre en forme , je vois que les ampoules fonctionnent, j'installe le régu comme il se doit et je re démarre... je fais grimper le régime et pouf! l'ampoule du neutre et huile grillent à 8000 tours environ... exactement comme viens de le dire alexandre mais il y a le régulateur.
donc est-il mort comme je le pense? qui pense que ce régu est réellement naze...
Revenir en haut Aller en bas
patoo dtmx

avatar

Nombre de messages : 196
Age : 28
Localisation : Pontoise
Date d'inscription : 02/05/2007

MessageSujet: Re: toutes les ampoules grillent...   Jeu 16 Aoû 2007 - 18:41

Moi.

de toute façon, on te l'avait dit...

c'est ce qu'il m'est arrivé...

si tu roules encore comme çà, toutes les autres ampoules vont claqué.

à toi de voir...

nouveau régu?

12v ou 6v?

prend le 12, c'est plus sur.


au fait, merci bien alex. tiens moi au jus pour savoir...
mais bon, comme t'a dis, çà charge...

le truc, c'est que j'ai déjà dû recharger une fois la batterie...
çà veut quand même dire qu'il y a un p'tit problème de charge!!!??
Revenir en haut Aller en bas
Alexandre



Nombre de messages : 281
Age : 48
Localisation : Oise (60)
Date d'inscription : 27/04/2007

MessageSujet: Re: toutes les ampoules grillent...   Ven 17 Aoû 2007 - 8:57

ben si tu roule en ville par exemple (ou en cross), tu vas pas stabiliser a haut regime (la ou ça charge vraiment) et si en plus tu consome (clignos, etc) ta batterie va se décharger

ps : un transfo 1:2 100VA torique fait 10cm de diam et 5 d'epaisseur et pese : 1Kg <ouch>, ça va pas etre viable pour une solution définitive, je continue a chercher un truc

Alex
Revenir en haut Aller en bas
patoo dtmx

avatar

Nombre de messages : 196
Age : 28
Localisation : Pontoise
Date d'inscription : 02/05/2007

MessageSujet: Re: toutes les ampoules grillent...   Ven 17 Aoû 2007 - 18:50

Very Happy oki, alex!!!

merci bien!!!
Revenir en haut Aller en bas
shift

avatar

Nombre de messages : 25
Age : 34
Localisation : Lagny sur Marne
Date d'inscription : 20/06/2011

MessageSujet: Re: toutes les ampoules grillent...   Lun 5 Sep 2011 - 16:02

Gros déterrage.

Bonjour a tous, voila sur ma mix j'ai mon régule qui est HS et le faisceau à été refait façon manouche par l'ancien proprio. j'ai plu de batterie, ni cligno, ni feu arr, ni klaxon, ni même le comodo gauche. bref j'ai vu que même avec un régul mort on peu faire fonctionner une ampoule de phare avant 12v avec des diode P600J.

pour moi cette solution, si elle est exacte, m'intéresse beaucoup car je ne veux que le phare avant et encore sans plein phare.

si je fais un branchement comme l'explique Yam76 (cf photo) vous me confirmer que sa doit fonctionner.





Autre chose, je vois beacoup de post où il est dit de changer pour du 12v mais je ne trouve aucun sujet qui explique concrètement comment faire. quel régule installer, quelle batterie, ampoule, bobine si il faut. merci de m'éclairer un peu plus sur le sujet sans jeux de mots.
Revenir en haut Aller en bas
shift

avatar

Nombre de messages : 25
Age : 34
Localisation : Lagny sur Marne
Date d'inscription : 20/06/2011

MessageSujet: Re: toutes les ampoules grillent...   Jeu 8 Sep 2011 - 8:55

personnes pour me confirmer tous sa???

allez svp
Revenir en haut Aller en bas
gauthier69



Nombre de messages : 20
Localisation : lyon
Date d'inscription : 15/01/2009

MessageSujet: Re: toutes les ampoules grillent...   Mer 18 Jan 2012 - 17:56

Bonjour, je viens de tester de passer mes ampoules en 12V avec la diode redresseuse installée comme expliquée par Yam76 (toutes mes lampes ayant claqué d'un coup).

Devant nikel, par contre l'ampoule arrière grille (3km par première 10 pour la seconde).

Peut etre faut il aussi mettre une diode pour l'ampoule arrière ?

Revenir en haut Aller en bas
fido

avatar

Nombre de messages : 5194
Age : 50
Localisation : région toulousaine
Date d'inscription : 21/11/2008

MessageSujet: Re: toutes les ampoules grillent...   Mer 18 Jan 2012 - 19:53

gauthier69 a écrit:
Bonjour, je viens de tester de passer mes ampoules en 12V avec la diode redresseuse installée comme expliquée par Yam76 (toutes mes lampes ayant claqué d'un coup).

Devant nikel, par contre l'ampoule arrière grille (3km par première 10 pour la seconde).

Peut etre faut il aussi mettre une diode pour l'ampoule arrière ?

ou une ampoule 12v !! Wink
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 880
Age : 54
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: toutes les ampoules grillent...   Mer 18 Jan 2012 - 20:45

Je confirme Fido.
J'ai remarqué quand m'a batterie ma lâchée que mon ampoule arrière avait claquée bien que mon régulateur fonctionnait.
Aprés analyse, je me suis aperçu que le fait d'avoir la batterie HS le régulateur n'était pas assez chargé et ne régulait plus correctement en montant dans les tours.
Du coup j'ai mis une ampoule 12V, cela marche très bien et au moins si m'a batterie lâche à nouveau je conserve mon éclairage arrière.

A+
Revenir en haut Aller en bas
gauthier69



Nombre de messages : 20
Localisation : lyon
Date d'inscription : 15/01/2009

MessageSujet: Re: toutes les ampoules grillent...   Ven 20 Jan 2012 - 8:51

J avais deja mis des ampoules 12 v.
Par contre, je ne savais pas que si la batterie etait morte, le regulateur marchait moins bien.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: toutes les ampoules grillent...   

Revenir en haut Aller en bas
 
toutes les ampoules grillent...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» toutes les ampoules grillent...
» Résolu Moteur coupé, électricité OK...ampoule grillée !
» probleme eclairage voltmetre
» Ampoules qui grillent
» Marre des ampoules qui grillent en passant les gués?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
DTMX Passion :: Rubrique technique des 125 :: L'atelier électricité-
Sauter vers: