DTMX Passion

Forum dédié à la DTMX du 50cc au 400cc
 
AccueilCalendrierFAQGoogleS'enregistrerCarte des membresConnexion

Partagez | 
 

 Feux capricieux...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Feux capricieux...   Sam 8 Jan 2011 - 14:48

Si quelqu'un peut m'aider à résoudre ce casse tête : Ma DT me joue le sale tour de refuser de faire fonctionner phare et clignotants en même temps:
Batterie débranchée,le phare et le feu arrière fonctionnent normalement avec le neiman en position nuit .Les clignotants eux, ne fonctionnent pas. Si je rebranche la batterie, les clignotants fonctionnent, mais lorsque je passe le Neiman sur position nuit, le phare et le feu AR perdent beaucoup de leur puissance et les clignotants restent fixes, et avec peu d'intensité.Je précise que la batterie est neuve, et le contacteur à clef aussi... Toutes vos suggestions sont les bienvenues....Merci. Maf.
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Sam 8 Jan 2011 - 21:31

Bonsoir Maf,

Déjà les ampoules ne claquent pas, c'est que ton régulateur fonctionne correctement.
A la lecture des éléments que tu donnes, j'ai le sentiment que la batterie ne se recharge pas.
Il faut mesurer la tension de ta batterie moteur arrêté puis moteur allumé, la tension doit être plus élevée dans le second cas.
Si ce n'est pas le cas, vérifies le fusible, puis la diode de redressement. Après il faut sonner les fils pour vérifier la continuité dans le faisceau.
Nettoies les cosses, elles sont souvent oxydées.
Pour info, les centrales clignotantes de l'époque sont capricieuses par rapport aux ampoules.
Pour 10€ avec une neuve, tu éviteras de perdre du temps.

Bon courage,

A+

Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Feux toujours capricieux...!   Mar 11 Jan 2011 - 15:07

Salut YMM34,
Merci d'avoir répondu à ma demande.J'ai bidouillé toute la journée d'hier sur ma moto en suivant tes conseils,Mais rien n'y fait. J'ai rafistolé quelques fils,mais le faisceau est plutôt en bon état, la batterie est chargée et affiche un voltage superieur en marche par rapport à l'arrêt, j'ai nettoyé toutes les cosses,mais sans succés.C'est bizzare je pense que je passe à côté d'un court-jus, car quand je débranche une cosse de la batterie lorsque les feux sont allumés et les clignos en marche, mes feux remarchent normalement (alors qu'ils vont jusqu'à s'éteindre en une minute lorsque tout est branché) De même, les clignos fonctionnent normalement quand la batterie est branchée et les feux sur OFF .Je vais essayer de commander une centrale clignos neuve, mais j'ai pas l'impression que ça vienne de là... Si quelqu'un a une autre idée, je sui preneur, je suis pas un as en électricité... Merci d'avance, Maf.
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 15:36

Bonnes nouvelles donc.
Batteries ok
fusible ok
Régulateur ok
diode redresseuse ok
As tu vérifié que toutes tes ampoules étaient en 6V ?
Peux tu faire l'essai suivant:
Débranche ta centrale clignotante et vérifies sites feux marchent correctement en position 2 moteur tournant
c'est une mx a allumage électronique ?

A+


Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Feux capricieux 3° épisode   Mar 11 Jan 2011 - 20:02

Merci JMM 34 (et non pas YMM. Pardon c'est ma YAM qui commence à me hanter...!) Ben j'ai vérifié mes ampoules , c'est du 6V, j'ai débranché le central clignotant, et c'est pareil.Position 2 batterie branchée, ça fait clair comme un boudin dans une lanterne!Par contre il manque la veilleuse avant. Je sais pas si ça peut jouer...?
C'est une allumage électronique (1980)
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 20:36

Bonsoir Maf,

Je ne suis pas formaliste pour les noms.
Nouvel indice ,ce n'est pas les clignotants qui interfèrent.
Bonne nouvelle, j'ai moi aussi une dtmx de 80 dont je connais très bien le circuit électrique.
As tu ouvert le phare et sortie l'araignée ?
La veilleuse de phare n'a pas d'incidence sur le fonctionnement elle est en parallèle.
Tu seras toujours à temps de la rajouter.
Je regarde ce soir le schéma pour t'orienter vers une manip.

A+


Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 21:03

Dernière question avant de me plonger dans le schéma.
As tu testé la diode avec un multimètre sur position buzzer.
Si ça bipe dans les 2 sens ta diode est morte.

A+
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 21:28

L'araignée, c'est le "tas de fils" qu'il y a dans le phare ? Pour la diode j'ai pas testé,mais le voltage à la batterie augmente quand j'accélère. C'est pas la preuve qu'elle marche?
A+ Maf
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 21:55

Et apparemment la diode fonctionne .a + Maf
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 23:06

L'araignée c'est bien tout les fils dans le phare.
Je présume que c'est le fil du + batterie qui quand tu le branches met tout à plat ?
Dans ce cas débranche le et testes le avec un multimètre mode ohmmètre pour voir s'il n'est pas à une masse résistive.
Si ce fil était directement à la masse c'est le fusible qui aurai dégagé, ou pire la batterie.
J'attends ta réponse, après on va commencer à débrancher dans le faisceau.

A+
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mar 11 Jan 2011 - 23:27

Je me suis rendu compte de quelque chose d'impotant, la moto n'est pas équipée de fusible.Probablement supprimé par précédent propriétaire.pour ce qui est de tester le fil + de la batterie,je sais pas comment il faut faire.Je me repencherai sur la question demain. Merci en tout cas, et à demain si tu veux bien...!Maf
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 14:52

Attention ton fusible maintenant, c'est ta batterie !

A+
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 15:01

Ben oui je m'en rends compte...Comment faire pour trouver la panne sans tout faire cramer? Je peux tester le fil+ comme tu le suggérais hier, mais je sais pas comment faire. Je relie le testeur à ce fil et à la masse? Merci A+
Revenir en haut Aller en bas
sergio
Modérateur
avatar

Nombre de messages : 2981
Age : 52
Localisation : saint nazaire 30 (gard) au soleil
Date d'inscription : 09/03/2008

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 20:20

essaye un truc tout bête ,enlève ton ampoule de stop et regarde si c'est pareil .

_________________
il y à 39 ans, YAMAHA à conçu le DT125 MX ,et aujourd'hui DTMX passion ,grâce à son "boss " et ses membres, à  pris le relais ....

Sergio
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 21:07

Bonsoir Maf,

En premier lieu on va vérifier que le fil rouge n'est pas à la masse(batterie non branchée).
Le fil rouge que tu connectes à la batterie est relié à 2 endroits.
A la cathode de la diode de redressement (cosse femelle) et au connecteur 6 points du neman.
Déconnecte le fil rouge de la diode et débranche le connecteur du neman.
Ensuite avec un multimètre en mode ohmmètre buzzer tu mets une pointe de mesure à la masse et une autre sur le fil rouge.
Si ça sonne pas c'est de bonne augure.(je ne pense pas que cela vienne de la, mais il faut être méthodique)
Ensuite tu retires l'ampoule du phare avant et arrière et la veilleuse.
Tu reconnecte le connecteur 6 points. tu déconnecte le connecteur 4 points du neman ainsi que le connecteur qui va au compte tour.
tu re-testes de la même manière position de neman 0,1 puis 2
c'est pour vérifier si le court circuit ce situe au niveau du neman.
Fait ces quelques tests et donne moi les résultats.
Attention remettre an place l'optique de phare est un peu galère si tu n'as pas regardé en ouvrant le phare comment étaient disposés les fils.
Une photo aide. Attends avant de remettre l'optique.

A+



Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 21:19

Bonjour Sergio,
Merci de t'intéresser à mon problème. Je viens d'essayer ce que tu proposes, mais ça change rien.Tant que j'allume pas les feux au commodo, ça fonctionne à peu prés.Le feu AR et le témoin neutral clignotent (un peu )à contre-temps des clignotants mais rien de méchant (bien que je pense que ça ne soit pas normal),mais il faut quand même que j'atteigne 3000 Tr/m. Par contre dés que j'allume au commodo, ça coupe tout. Si tu as une autre idée... Merci, Maf.
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Mer 12 Jan 2011 - 22:47

Bon JMM, je te remercie vraiment de passer autant de temps sur mon cas.Alors j'ai essayé de mettre en application tes conseils mais je le répète, je suis vraiment une grosse BRèLE en électricité!!!! Mon testeur n'a pas de Buzzer, et je ne suis pas sûr d'avoir tout pigé....!!! :oops:Je vais récapituler ce que j'ai fait, tu me dis si j'ai bon...!!! J'ai donc réglé mon testeur su 200 Ohms et j'ai fait ce que tu as dit :RAS pour la première étape. deuxième étape, et c'est là que j'ai pas tout pigé,j'ai pris mesure sur le contacteur 6 broches (rebranché donc), et là mon testeur bouge... J'ai pris une mesure sur le 4 broches (débranché donc!) RAS .j'ai pris une mesure sur le connecteur compte tour sur ce que je pensais être un fil d'alimentation (noir et rouge), et RAS non plus... Je crois que je n'ai rien oublié...J'ai un peu l'impression de te faire perdre ton temps vu que je suis pas fortiche,alors encore une fois Merci. A+ Maf.
Revenir en haut Aller en bas
sergio
Modérateur
avatar

Nombre de messages : 2981
Age : 52
Localisation : saint nazaire 30 (gard) au soleil
Date d'inscription : 09/03/2008

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 0:02

si cela peut t'aider j'ai isoler la partie cligno ...
je suis parti sur ton modèle 1980 ,donc cdi .








_________________
il y à 39 ans, YAMAHA à conçu le DT125 MX ,et aujourd'hui DTMX passion ,grâce à son "boss " et ses membres, à  pris le relais ....

Sergio
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 7:58

Salut Maf,

Je vois que l'on progresse.
J'ai grand plaisir à t'aider. J'ai moi même bénéficié d'aide d'autres intervenant du forum et je trouve tout à fait normal de rendre la pareille.
Dans ces temps ou règne l'individualisme, il existe encore des gens sur ce forum pour qui solidarité a encore un sens.(merci sergio)
L'électricité c'est comme la plomberie mais avec du courant électrique qui circule au lieu de l'eau.
Ta méthode d'utilisation de l'ohmétre est bonne.
C'est plus pratique avec le buzzer, mais on va y arriver quand même.
Je pense même avoir trouvé suite aux manip et à la réponse faites à sergio.
Ton problème n'apparait que lorsque tu es en position II du neman (0,I,II,III) et que tu mets le commodo en position ON ?
Dans ce cas la ce serait lui qui serait en cause. (graisse, limaille de cuivre et le temps qui passe)
J'attends ta confirmation.

A+

Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 10:23

Merci JMM de ton indulgence, et du bel état d'esprit dont tu fais preuve. Merci à sergio également pour le mal qu'il s'est donné avec son schéma électrique.Vraiment super!!!J'ai déja démonté le commodo, tout vérifié, tout passé au spray pour contacts électriques, mais il est possible qu'il soit naz bien qu'en bon état.J'ai déja regardé sur internet pour en trouver un d'origine neuf, mais ça vait 140 euros...Alors j'aimerais être sûr que c'est lui qui déconne avant d'investir, ou alors acheter un adaptable bien moins cher...? Dis moi ce que t'en pense.Merci .maf
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 14:43

Maf,

Pour être sur que c'est ton commodo qui est en cause, merci de répondre à ma question.
En fonction je te donnerai une méthode pour le tester.

A+
Revenir en haut Aller en bas
Maf



Nombre de messages : 20
Localisation : Limousin
Date d'inscription : 07/12/2010

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 15:01

Pardon JMM, La réponse est OUI. Position 2 au neiman, ça fonctionne à peu prés : le voyant point mort, et l'éclairage des compteurs clignotent ( Faiblement) mais ça va .Hier soir, il fallait quand-même que j'atteigne 3000 tr/m pour que mes clignos clignotent (!).Ils avaient tendance à rester fixes et peu lumineux au ralenti. Je crois que c'est le signe d'une batterie faiblarde,(alors qu'elle est neuve et a été rechargée avant-hier) Mais il se peut qu'elle ce soit déchargée en raison des différents essais...Merci A+ Maf
Revenir en haut Aller en bas
sergio
Modérateur
avatar

Nombre de messages : 2981
Age : 52
Localisation : saint nazaire 30 (gard) au soleil
Date d'inscription : 09/03/2008

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 15:16

tu est sur que tes ampoules de clignos sont toutes les 4 de même puissance et que ce sont les bonnes ??



_________________
il y à 39 ans, YAMAHA à conçu le DT125 MX ,et aujourd'hui DTMX passion ,grâce à son "boss " et ses membres, à  pris le relais ....

Sergio
Revenir en haut Aller en bas
fido

avatar

Nombre de messages : 5464
Age : 50
Localisation : région toulousaine
Date d'inscription : 21/11/2008

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 17:43

Salut Maf,
avant de changer le neiman, je tenterais une autre batterie; il arrive qu'elle soient défectueuse, ou bien qu'elle ait morflée avec tous les essais de branchements successifs. Surtout que tu n'as pas de fusible .
Revenir en haut Aller en bas
JMM34

avatar

Nombre de messages : 893
Age : 53
Localisation : HERAULT
Date d'inscription : 31/05/2010

MessageSujet: Re: Feux capricieux...   Jeu 13 Jan 2011 - 20:58

Bonsoir Maf,

Pour résumer, en position II du neman et position off des phares => les veilleuses compteurs sont allumées. ca c'est normal.
Éclairage faible => normal ta batterie a du prendre un jeton avec les court-jus.
Dés que tu bascules le bouton de phare en On => tout s'écroule, plus de lumière.
Tu confirmes ?
Si c'est le cas, débranches le connecteur 6 points du commodo et vérifies en position phare ON que tu n'as pas de continuité entre le fil rouge/jaune et le fil noir du connecteur coté commodo.
Ton ohmmètre ne doit pas afficher 000 si numérique, ou l'aiguille ne doit pas bouger si analogique. Dans le cas contraire c'est bien lui qui est en cause.
Il faut le démonter et le nettoyer. Il me semble avoir vu des tutos dans le forum. En revanche prix neuf 150€, c'est du vol.
Attention de ne pas acheter la version pour dtmx à rupteur (avant 1980), il ne sont pas compatibles.

A+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Feux capricieux...   

Revenir en haut Aller en bas
 
Feux capricieux...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Feux capricieux...
» Feux de croisement capricieux
» Feux arrière 206+ sur 206 cc
» Conseil pour feux de croisement couleur xenon
» Feux arrières berline sur cc

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
DTMX Passion :: Rubrique technique :: L'atelier électricité-
Sauter vers: